PICS is running slow for some users
Incident Report for Pellcomp Hosting
Resolved
The system has remained stable through the day, so we are setting this incident to resolved.
Posted Mar 27, 2024 - 16:30 GMT
Monitoring
A fix has been implemented and we are monitoring the results. PICS will run slow for a little while as things settle down, but we should be back to normal in the next 10 minutes or so. If you continue to experience problems, please contact the support team via the usual routes. We apologies for the disruption experienced so far this week.
Posted Mar 27, 2024 - 10:19 GMT
Update
In addition to slowness, some users report that they can't get to the logon page, or that PICS is completely inaccessible. We are looking into this urgently.
Posted Mar 27, 2024 - 09:47 GMT
Investigating
We are getting reports that PICS is running very slow for some users. Our engineering team is investigating.
Posted Mar 27, 2024 - 09:17 GMT
This incident affected: Skills Hosting (PICSWeb).