No further issues reported or observed, so we'll now close the incident. This appears to have been caused by a configuration change at our cloud-based storage system provider, although we're still conducting full root cause analysis. Sincere apologies for the disruption caused.
Posted May 01, 2025 - 11:31 BST
Monitoring
Regrettably, any scheduled reports that have not run will need to be manually re-run. Our testing indicates that file storage is now working as expected though. Should you continue to experience issues, please contact the Support Team via your usual routes. We will continue to monitor the situation through the morning.
Posted May 01, 2025 - 10:03 BST
Identified
File storage is now working, so any existing files can be read and any new files can be written. We are now looking into the implications for anything that should have run earlier (e.g. scheduled reports).
Posted May 01, 2025 - 09:15 BST
Investigating
We are receiving reports that file storage and retrieval is not working, which includes exports, forms, reports, amongst other things. We are urgently investigating. You may see an error message along this lines of "This request is not authorized to perform this operation"
Posted May 01, 2025 - 08:53 BST
This incident affected: Skills Environment (PICS) and DWP Environment (PICS).