Unable to download reports of forms
Incident Report for Pellcomp Hosting
Resolved
We are currently working to manually fix the forms affected by today's issue. There are two specific scenarios: forms that were signed during the issue, and forms that were completed during the issue. For the first scenario, we will clear all signatures that were done during the affected time period. For the second scenario, we will clear the signed file for all forms completed during the affected time period. In both scenarios, we will put the form status back to Live. If you need help to establish which forms were affected, please email support@pellcomp.co.uk

The issue itself is now resolved, so we will close this incident record. Please contact the support team if you require further information or assistance.
Posted Mar 11, 2024 - 16:40 GMT
Update
We are still looking into the best course of action regarding WebForms that were signed during the time of this incident. We will update you in due course. Everything else should be working as normal though, so if you are still experiencing issues, please email details to support@pellcomp.co.uk so that we can investigate further.
Posted Mar 11, 2024 - 13:21 GMT
Update
The fix has been deployed - all files generated after the deployment will be accessible. We are now looking into the impact on any files generated during the incident. We'll update you as soon as we know more.
Posted Mar 11, 2024 - 09:53 GMT
Update
In order to resolve this issue, an emergency fix is being rolled out. PICSWeb will become inaccessible for a short period.
Posted Mar 11, 2024 - 09:44 GMT
Identified
We have established that the issue affects any new file generated by PICSWeb. The file is stored, but can't be retrieved at this time. Our engineering teams are working on a resolution.
Posted Mar 11, 2024 - 09:38 GMT
Investigating
We are currently investigating an issue that is preventing files, including generated reports, being downloaded from PICSWeb
Posted Mar 11, 2024 - 09:14 GMT
This incident affected: Skills Hosting (PICSWeb).