PICSWeb performance issues
Incident Report for Pellcomp Hosting
Resolved
The system has remained stable so we are now closing this issue. Apologies to those who experienced disruption this morning.
Posted Oct 11, 2023 - 15:04 BST
Monitoring
The problems experienced earlier appear to have been caused by a resource issue on one of our servers. This has now been addressed and we are monitoring the situation.
Posted Oct 11, 2023 - 12:41 BST
Investigating
We are receiving reports of intermittent performance issues in PICSWeb, such as delays loading new screens or HTTP 500/504 errors. Our engineering team are investigating, and we will update you shortly.
Posted Oct 11, 2023 - 11:55 BST
This incident affected: Skills Hosting (PICSWeb).