Problem with WebForms
Incident Report for Pellcomp Hosting
Resolved
A fix has been released into production so that guest users can now upload file attachments whilst completing a Remote Fill & Sign form.
Posted Sep 18, 2023 - 21:10 BST
Identified
We have identified an issue affecting WebForms that require remote Fill & Sign where they contain attachments. When attempting to open the form, recipients will receive a message saying "Object reference not set to an instance of an object". We are currently working on a fix for this which will be released tonight.
Posted Sep 18, 2023 - 10:36 BST
This incident affected: Skills Hosting (PICSWeb).