PICS is generating HTTP 500 errors for some users
Incident Report for Pellcomp Hosting
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 18:18 GMT
Monitoring
The service should now have stabilised. Apologies to those who have been affected. We will continue to monitor.
Posted Mar 26, 2024 - 10:56 GMT
Investigating
Some customers may again be affected by HTTP 500 errors (red boxes) in PICS. Our engineering team are investigating the cause.
Posted Mar 26, 2024 - 10:10 GMT
Monitoring
We have taken steps to resolve this issue, and the system should now be running as expected. Please contact the support team via the usual channels if you are still experiencing problems. We will continue to monitor the situation for a while.
Posted Mar 26, 2024 - 09:15 GMT
Investigating
We are getting reports that some users are seeing HTTP 500 errors (red boxes) in PICS. Our engineering team are investigating.
Posted Mar 26, 2024 - 08:59 GMT
This incident affected: Skills Hosting (PICSWeb).