Some WebForms are failing with the error "Value cannot be null. (Parameter 'source')"
Incident Report for Pellcomp Hosting
Resolved
A fix for this issue is now ready to be deployed overnight. We apologise for the disruption this has caused you today.
Posted Oct 23, 2023 - 16:21 BST
Identified
We have now identified the issue with WebForms and are working on a fix. Testing indicates it only affects those forms that use the Qualification Plan field. We believe this issue only affects standard forms, rather than File or Change Request forms, so please do send further details to the Support team if you have evidence to the contrary.
Posted Oct 23, 2023 - 11:01 BST
Update
We are continuing to investigate the cause of this issue. As well as affecting WebForms, you may also encounter this error when trying to view the Answers tab on the Form Summary page. We will update you when know more.
Posted Oct 23, 2023 - 10:36 BST
Investigating
We are receiving reports that some WebForms are failing with the error "Value cannot be null. (Parameter 'source')". Our engineering team is investigating.
Posted Oct 23, 2023 - 09:26 BST
This incident affected: Skills Hosting (PICSWeb).