PICSWeb is not responding to web requests
Incident Report for Pellcomp Hosting
Resolved
PICSWeb has continued to be fully operational for 48 hours. We will continue to monitor server performance, but consider the original incident to be resolved.
Posted Oct 04, 2023 - 22:14 BST
Update
We have identified several reports that are consuming large amounts of memory on our web servers. We have increased the available memory available on these servers as a temporary measure whilst we look to optimise these reports.
Posted Oct 02, 2023 - 21:52 BST
Update
We are continuing to monitor for any further issues.
Posted Oct 02, 2023 - 11:12 BST
Monitoring
PICSWeb is now fully operational again. We are still investigating the root cause and will continue to monitor performance whilst we investigate.
Posted Oct 02, 2023 - 11:12 BST
Update
We are continuing to investigate the root problem with PICSWeb. But we have brought additional servers online to spread the load and this has helped keep the application more responsive.
Posted Oct 02, 2023 - 10:18 BST
Investigating
PICSWeb is being very slow to respond to requests, and in many cases not responding at all. We are investigating what is causing this and will give you an update as soon as possible.
Posted Oct 02, 2023 - 09:12 BST
This incident affected: Skills Hosting (PICSWeb).