PICSWeb Performance Issues and HTTP 500 Errors
Incident Report for Pellcomp Hosting
Resolved
The changes implemented last night have kept the system stable today. We are still working hard to understand the events of this week and what long-term actions need to be taken. Thank you for bearing with us.
Posted Jul 30, 2021 - 17:16 BST
Monitoring
Steps have been taken to stabilise PICSWeb, and it is currently operating as normal. Further work will be undertaken overnight to address these continuing issues. We would like to offer our apologies for the disruption caused.
Posted Jul 29, 2021 - 12:33 BST
Update
We are continuing to investigate reports that PICSWeb is running slow.
Posted Jul 29, 2021 - 10:55 BST
Investigating
We are investigating reports of degraded performance in PICSWeb from around 09:55.
Posted Jul 29, 2021 - 10:26 BST
Monitoring
We have taken remedial action to stabilise the PICSWeb servers and are now monitoring the impact. Please continue to report any issues experienced.
Posted Jul 28, 2021 - 14:23 BST
Investigating
We are investigating PICSWeb stability issues that appear to have begun around 11:15. We'll update as soon as we know more.
Posted Jul 28, 2021 - 12:12 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2021 - 20:19 BST
Identified
We will be performing overnight server maintenance to address the performance issues of today. Regrettably, this means issues will persist through the afternoon, for which we apologise. Long-term changes are also being planned to avoid a repeat of this situation.
Posted Jul 27, 2021 - 15:10 BST
Investigating
We are currently investigating reports of performance issues and HTTP 500 errors in PICSWeb for some of our customers.
Posted Jul 27, 2021 - 12:11 BST
This incident affected: Skills Hosting (PICSWeb).