Emails for two-factor authentication and PICS desktop scheduled reports are not being received
Incident Report for Pellcomp Hosting
Resolved
Outbound emails for two-factor authentication and reports from the desktop scheduler should now be working again. Apologies for the impact caused. If you're still having issues, please contact the Support team via support@pellcomp.co.uk
Posted Oct 18, 2021 - 10:40 BST
Monitoring
We have implemented a fix for these issues, but it may take up to a hour for the changes to go through Microsoft's systems. We are monitoring the situation.
Posted Oct 18, 2021 - 10:28 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2021 - 09:45 BST
Investigating
We have had reports that emails required for two-factor authentication are not being received, as well as emailed reports from PICS desktop that were scheduled over the weekend or this morning. We are urgently investigating.
Posted Oct 18, 2021 - 09:34 BST
This incident affected: Skills Hosting (Skills Portal) and DWP Hosting (DWP Portal).