PICSWEB - Disk Space Errors
Incident Report for Pellcomp Hosting
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 08:56 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2022 - 08:44 GMT
Update
We are continuing to investigate this issue.
Posted Jan 18, 2022 - 08:44 GMT
Investigating
Pellcomp software are aware that some customers may be experiencing warnings relating to disk space when using PICSWEB. Pellcomp Software are currently investigating the issue and will provide a further update shortly.
Posted Jan 18, 2022 - 08:40 GMT
This incident affected: Skills Hosting (PICSWeb).