Connectivity issues for Skills Hosting
Incident Report for Pellcomp Hosting
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 00:28 BST
Update
We are continuing to monitor for any further issues.
Posted Oct 13, 2020 - 11:17 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2020 - 10:41 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2020 - 10:41 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2020 - 09:53 BST
Identified
The networking provider at the Skills datacentre is currently experiencing routing instabilities which is affecting services to the Datacentre. This is actively being investigated.
Posted Oct 13, 2020 - 09:42 BST
This incident affected: Skills Hosting (Skills Databases, Skills Web Applications, Skills Desktop Applications).