Hosting RDP issues - can't get past "Configuring remote session"
Incident Report for Pellcomp Hosting
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 18:07 BST
Monitoring
We have addressed the cause of this morning's issues and believe the issue to now be resolved. If you're still having problems, please drop us an email - support@pellcomp.co.uk. Sincere apologies for the disruption at this critical time.
Posted Oct 21, 2020 - 10:44 BST
Identified
We have isolated the server believed to have caused this morning's issues. If you have been unable to start applications, please try again. Drop us an email if you're still having problems - support@pellcomp.co.uk. Apologies for the disruption at this critical time.
Posted Oct 21, 2020 - 10:06 BST
Investigating
Some customers are reporting that after attempting to launch an application, the RDP session freezes at the "Configuring remote session" stage. We are urgently investigating.
Posted Oct 21, 2020 - 09:39 BST
This incident affected: Skills Hosting (Skills Desktop Applications).