PICSWeb performance issues and HTTP 500 errors
Incident Report for Pellcomp Hosting
Resolved
The system has remained stable since recovering.
Posted Jun 16, 2022 - 15:36 BST
Monitoring
PICSWeb suffered a partial outage for around 10 minutes before recovering at 10:32. We are continuing to investigate the cause.
Posted Jun 16, 2022 - 10:53 BST
Investigating
We are getting reports of PICSWeb running slow or giving HTTP 500 errors. Please bear with us while we investigate.
Posted Jun 16, 2022 - 10:32 BST
This incident affected: Skills Hosting (PICSWeb).